• ePower-Forum, die Diskussionsplattform für E-Mobilität mit Bikes, Leichtfahrzeugen, Autos und PLEVs.

E-Moped mit Cromotor

Hallo Leute,
ich möchte mir für den Sommer ein Bike bauen das auf leichten Feldwegen und im Dorf zum Einsatz kommen soll.

Folgende Komponenten sind bis jetzt geplant:

- Vector Frame in Schwarz
- Adaptto Mini-e Controller
- Cromotor v2 mit Lüftungslöchern zur Leistungssteigerung
- Turnigy Multistar 20S3P Akku mit 30AH (2200 WH)
- AGM XM-L T6 Fahrradlampe mit 9000 Lumen 80W


Hier schonmal die ersten Bilder desProjekts:

Der Akku ist momentan in der Mache
Batterie Draufsicht.jpg Batterie Seitenansicht.jpg Batteriebox Edelstahl.jpg

Das Monster im 20 Zoll Gewand:
Cromotor v2 Komplettrad Seite.jpg Cromotor v2 Komplettrad.jpg


Updates folgen natürlich.

Jetzt heißt es erstmal Sparen auf den Rahmen :)

Liebe Grüße
 
Heute habe ich den Batteriekabelbaum angefertigt.
Ganz schön viel Lötarbeit :ROFLMAO:

Ich denke das Ergebnis kann sich sehen lassen
Cable Harness Battery connectors.jpg Cable Harness Battery.jpg
 
Passen auf 20 Zoll Bikefelge irgendwelche Mopedreifen?
Mit Bikereifen wirst du keinen Spass haben auf Dauer.
Ich durfte schon einmal schieben.......nicht witzig.
Der Felt Berm Master ist fürn Bikereifen ja schon recht dick.
Meiner hat nach 2200km nun aufgegeben und reisst überall ein.
11.6kw waren wohl zu viel.

Ich bau definitiv um auf 17, 18 oder 19 Zoll.
 
Also laut dem Verkäufer aus dem ES-Forum sollen auf die Alexrims DX32 BMX Felge 20 Zoll Fahhradreifen und 16 Zoll Mopedreifen drauf passen.

Mit Bikereifen wirst du keinen Spass haben auf Dauer.
Ich durfte schon einmal schieben.......nicht witzig.
Die oben zu sehenden Reifen sind ganz normale BMX Reifen. :confused:

Ich denke ich lass mich erstmal überraschen wie sich der Reifen schlägt.


Liebe Grüße
 
Hallo Leute,
Mein Projekt ist dieses Wochenende einen riesigen Schritt weiter gekommen!
Ich bin gestern nach Holland gefahren und habe einen Vector Frame mit einem QS 205 Motor gekauft.

Leider ist mir mein Adaptto gestern beim zusammenbauen kaputt gegangen. Daher werde ich heute meinen LYEN 18 Fet für eine erste Testfahrt benutzen.

So sieht das ganze momentan aus:
20160402_215019.jpg
 
Was ging am Adaptto kaputt?
Ich hab jetzt auch den 205 V3 drin, 5t in 18 Zoll.
Aber ich muss ehrlich sagen, so ein gewaltiger Unterschied zum MXUS ist es nicht, zumindest performancemässig.
Er wird natürlich langsamer warm, durch die grössere Masse, aber einmal aufgeheitzt, bleibt auch er da.
Mal schauen was mit FF noch geht.
Dazu kommt das von 24 Zoll Bikefelge auf 18 Zoll Moped der MXUS ja auch besser performen würde.
Beide Motore nur mit Autodetect eingestellt.
Nun kann ich den MXUS umspeichen und schauen was mit Wakü geht.
 
Was ging am Adaptto kaputt?
Gute frage :confused:
Ich habe Abends alles am Adaptto mit dem Bike verkabelt und wollte einen Autodetect durchführen.
Als ich den Controller mit dem 20S 30AH Monsterlipo verbunden hat bin ich vor Schreck fast gestorben :LOL: Ohne Antiblitzstecker hat das in dem Teil geknallt das war nichts für schwache Nerveno_O
Zuerst hatte ich !THR! im Display stehen was nach einer Throttle Calibration erledigt war.
Dann hatte ich einen Halls Error 2 im Display beim Autodetect. Dann habe ich mal 2 Motorphasen gedreht und der Fehler war weg. Der Autodetect lief einwandfrei am Anfang.
Dann hat es plötzlich am Controller gefunkt. Weder ich nich mein Kollege hat genau gesehen wo es war. ich hatte die zwei Kabel zum starten des Controllers mit Krokoklemmen verbunden. Wir vermuten das das davon eine Seite an eine Schraube vom Adaptto gekommen ist.
Danach ging mein Display nicht mehr an. Nach messen der Spannung im USB Stecker am Display musste ich feststellen das die 5V Spannungsversorgung wohl defekt ist :(
Ich habe dann mal mit meinem Labornetzteil extern 5V auf die USB Buchse gegeben und promt hatte das Display wieder leben.
Im Display stand allerdings "RX Failure please check Display connection". Das lässt mich vermuten das die Logik im Controller kaputt ist.
Also hilft da wohl nur noch Einsenden und hoffen das ich das Gerät unter Garantie von Adaptto repariert bekomme.

Beide Motore nur mit Autodetect eingestellt.
Und von der Einstellung sind die so schon top? Oder hast du noch ein bisschen Feintuning im Menü durchgeführt?

Seh grad hast das Bike von boestin, wollte ihn den Tag noch wegen dem Rahmen anschreiben.;)

War sicher günstig.. (y)
Das war ein super Angebot. Waren zwar insgesamt 5 Stunden Autofahrt gestern aber das hat sich defenitiv gelohnt :)
Schade für ich aber ich freu mich riesig das ich das Teil als erster schnappen konnte :D
[DOUBLEPOST=1459714834][/DOUBLEPOST]Da mein Adaptto Controller momentan leider defekt ist und ich unbedingt die Leistung des QS 205 Monsters spüren will habe ich heute angefangen meinem LYEN 18FET an das Bike zu bauen.
Hier könnt ihr euch den Fortschritt ansehen :
Der Lenker bis jetzt
IMG_20160403_145316.jpg IMG_20160403_145304.jpg IMG_20160403_153545.jpg IMG_20160403_204737.jpg

Controller und Motor
IMG_20160403_204657.jpg IMG_20160403_204726.jpg IMG_20160403_204756.jpg IMG_20160403_204842.jpg IMG_20160403_204959.jpg

Das große Ganze:
IMG_20160403_204820.jpg
 
Ich hätte den Rahmen eh nur genommen, wenn er runter geht.
Ich brauche ihn ja eigentlich nicht.......du hattest es definitiv nötiger.

Ich bin zu faul für Feintuning, zumal einige Versuche massig Zeit und Geduld erfordern.
Aber diesmal muss ich wohl.....
Der MXUS lief eh nach dem Auto detect schon 1A.
Der QS definitiv nicht......hab eben 50km abgespult.
Verbrauch in ner kleineren Felge höher als der MXUS.......ich tippe mal so auf 30-40% mehr.
Schaffe sonst mit der Fahrweise immer 140-180km, vorhin nach 50km, war der Akku auf 5x% runter.
Allerdings kann ich momentan nicht mittreten, da das 3 fach Ritzel noch unterwegs ist, nur macht das so oder so keine 30% aus.......
Vmax deutlich unter dem MXUS.....ok etwas kleinere Felge, aber dafür weniger Kraft erforderlich, dachte die Vmax bleibt halbwegs gleich.
Wheelies (angedeutete zumindest) sind auch nur kalt und mit gutem Willen drin, da hab ich auch schon andere Videos gesehn. Probiert mit 120/260A.
Ich denke mal da geht noch einiges mit Feintuning.

Er läuft aber erstmal und der Mopedreifen hinten ist ein Gedicht.

Mich nervt das ehrlich gesagt, dass man den Adaptto so leicht grillen kann.
Da sind auch noch andere Sachen nicht wirklich sicher.
Grad mit der Laderei muss man höllisch mit der Reihenfolge aufpassen.
Immer erst alles verkabeln, dann das Bike einschalten, dann in den Lademodus und dann erst das Netzteil einschalten.
Eingeschaltetes Netzteil mit Bike im Lademodus verbinden brachte bei mir Funken und einen verschmorten XLR Stecker.

Ich hoffe die kriegen das schnell hin bei dir.
 
Also der Verkäufer des Frames hat mir erzählt das er den Motor mit 19kw Spitze gefahren ist mit seinem Max-e (hatte er auch schon im ES Forum gepostet) und das er sich nach vorne lehnen musste damit das Vorderrad auf dem Boden bleibt. Also ich denke da ist dein QS 205 noch nicht ganz so ideal eingestellt :D

Mich nervt das ehrlich gesagt, dass man den Adaptto so leicht grillen kann.
Also die Ladefunktion an sich ist ja super weil man genau sowas braucht. Spannungsquelle dran und gut ist. Die Akkus nacheinander mit einem Balancer zu laden ist einfach nur nervig.
Das die Laderei allerdings so gefährlich ist hätte ich nicht gedacht!

Ich hoffe die Reparieren mir den ohne Mucken :sick:
 
Heute habe ich wieder unzählige Stunden in mein Bike investiert.
Ich habe eine Halterung für mein Akkupack gebaut.
Hier könnt ihr das Ergebnis sehen
IMG_20160404_100849.jpg IMG_20160404_101721.jpg IMG_20160404_113757.jpg IMG_20160404_113806.jpg

Der Akku wurde verstaut und verkabelt
IMG_20160404_180314.jpg

Da mir die Kabel am Lyen zu kurz waren und optisch auch kein Hingucker waren habe ich diese verlängert und mit Wellschlauch, Schrumpfschlauch, Vulkanisiertape und jeder Menge Schweiß und Nerven verbessert.
Wenn ich ehrlich bin würde ich das so nicht nochmal machen da es ungefähr 4 Stunden Arbeit in Anspruch genommen hat. Dennoch denke ich das sich das Ergebnis sehen lassen kann.
Überzeugt euch selber:
IMG_20160404_232818.jpg

Morgen geht es dann ans Montieren und vielleicht auch schon zum ersten Start des Monsters :sneaky:
 
Die neusten Bilder werde ich heute noch hoch laden :)
Mit vollem Akku 85 kmh :ROFLMAO:
Ich fahre momentan mit 4000W und das Teil ist jetzt schon ruppig wie die Sau :D
[DOUBLEPOST=1461769499][/DOUBLEPOST]Hier die aktuellen Bilder vom Bike :)


IMG_20160421_134054.jpg IMG_20160421_134120.jpg IMG_20160421_134156.jpg IMG_20160421_134210.jpg IMG_20160421_134253.jpg IMG_20160421_134324.jpg IMG_20160421_134429.jpg IMG_20160421_134457.jpg IMG_20160421_134615.jpg IMG_20160421_134628.jpg
 
Hallo Leute,
gestern kam mein QS205 Motor vom Einspeichen zurück.
Ich habe mir den Motor mit 2,6mm starken Speichen in eine 16 Zoll Mopedfelge einspeichen lassen.
Das ganze habe ich mir bei electricride.de von Oliver machen lassen. Nach einem kurzen Beratungsgespräch war schnell klar was ich brauche.
Kurz und knapp: Netter Service, Top Beratung, Super Preis und Günstig war das ganze auch. Die Qualität der Arbeit ist ebenfalls echt klasse :)
So sieht mein Hubmotor jetzt in seinem neuen Gewand aus:
IMG_0163.jpg IMG_0164.jpg
Die Kabelummantelung habe ich mit Schrumpfschlauch und Gewebeschlauch versehen.
Die Vebindungen der Phasen habe ich mit 3 XT90 Verbindern realisiert.
Die Sensorleitungen habe ich mit dem am Lyen Controller typischen Verbinder versehen:
IMG_0168.jpg IMG_0169.jpg IMG_0170.jpg IMG_0171.jpg

Zusammengebaut sieht das Bike im Moment so aus:
IMG_0174.jpg

Da ich für meinen Koso Drehzahlmesser und den gemoddeten Forumscontroller 12V benötige und mein aktuelles Netzteil den Dienst aufgegeben hat habe ich mir ein 12V Schaltnetzteil in Ebay bestellt.
Diesen habe ich elektronisch etwas verändert und habe es so umgebaut das ich es an meinen 20S Lipo anschießen kann.
Hier das Ergebnis:
IMG_0176.jpg
[DOUBLEPOST=1468544463][/DOUBLEPOST]Morgen werde ich voraussichtlich zu einer Werkstatt mit Zweiradprüfstand fahren.
Dann werde ich schwarz auf weiß wissen was mein Bike mit aktuell 6000W an Drehmoment auf den Asphalt bringt :D
 

Anhänge

Hallo Hexa,

sehr ansprechende Umsetzung, ein tolles Bike (bis auf die Sitzposition, da sehen derartige Rahmen ob der kleinen Räder immer merkwürdig aus :ROFLMAO:)!

Ich bin gespannt, was du auf dem Prüfstand misst! (y)

Viele Grüße
Wolf
 
Ja der Sitz ist normalerweise mehr in der Horizontalen :ROFLMAO:
Da müsste Vorne was wesentlich größeres in die Gabel.

Wird leider erst nächste Woche was mit dem Prüfstand :rolleyes:
 
Hallo Hexa,
Coole Umsetzung!
Zumindest hast Du genug Bodenfreiheit!
Ich selber habe nur 5,5cm :).
Wieviel Ah gibst Du deinem 205er?
Bzw. was schafft dein Controller?
Gruß Andre
 
Danke für die Blumen :)

Naja ich habe den Rearshock jetzt eine Position höher gehangen sodass mein Bike im gesamten tiefer ist.
Jetzt ist meine Sitzbank wenigstens mal gerade und ich rutsche nicht mehr nach Vorne beim Bremsen :D

Ich muss den Abstand bei Gelegeheit auch mal messen!

Momentan läuft das ganze maximal mit 60A Batteriestrom und 150A Phasenstrom, allerdings auch nur weil mein BMS noch nicht richtig funktioniert und weil ich den Controller noch "feinabstimmen" muss.
Danach werde ich mich mal nach oben tasten :)
Ich habe einen MAX-E, der macht maximal 14KW, 160A Batteriestrom und 200A Phasenstrom.
Ist also noch etwas Luft nach oben :ROFLMAO::ROFLMAO:
 
Oben