• ePower-Forum, die Diskussionsplattform für E-Mobilität mit Bikes, Leichtfahrzeugen, Autos und PLEVs.

Elmoto HR-2 _ das Bastelobjekt :)

Welscher Motor? In den Bildern gibt einen MXUS und zwei 9c. Der MXUS wird bei endless sphere sehr gelobt. Der andere weniger.
Allerdings ist der MXUS im Vergleich zum originalen Elmoto Motor nicht wirklich besser. Selbst bei 72V könnte man den originalen Motor lassen wenn man vernünftig fährt.
 
Welscher Motor? In den Bildern gibt einen MXUS und zwei 9c. Der MXUS wird bei endless sphere sehr gelobt. Der andere weniger.
Allerdings ist der MXUS im Vergleich zum originalen Elmoto Motor nicht wirklich besser. Selbst bei 72V könnte man den originalen Motor lassen wenn man vernünftig fährt.
Die Vergleichsbilder mot den sind nur beispiele, das der käufer denkt er würde einen Maken Motor kaufen.
Der gelieferte Motor ist nur ein etwas breiterer 1500W China Motor.
 

Anhänge

Der Motor ist sehr schlecht, hab einen davon bereits gegrillt. Dann kannst du auch den Originalen drin lassen. Nutze das Original Display mit dem Originalen Controller weiter, dann kannst du jeden Controller parallel nutzen und hast nicht das Problem wenn sich das teil mal einer genauer anschaut.
Der Infineon Controller ist übrigens sehr viel leiser und läuft sehr viel sauberer an.
Bei 72V würde ich dir einen QS205 empfehlen.
Wie aufwendig ist denn der Einbau eines QS205? Hast du eine gute Quelle zum bestellen? Natürlich am besten schon gleich in passender Felge eingespeicht. Dann kann ich mal überlegen, ob es mir die zusätzlichen Kosten wert sind.
Im dem Zuge sollte dann wohl auch die Bremsen aufgerüstet werden, die sind gefühlt jetzt schon überfordert.
 
Ich habe es bei Electricride gekauft und es hat super geklappt. Manche beschweren sich bei den dass es langsam ist.

Der QS205 macht Problem mit dem Kabel-Abgang und die Bremsen. Die originale "torque-arms" von Elmoto passen nicht. Ich habe ein eigene gemacht aus 4mm Edelstahl (Laser geschnitten). Es wird einseitig verschraubt. Ich habe noch ein Torque-arm übrig rumliegen.

Die Bremsscheibe schneidet die Motorleitung. Da habe ich auch ein Flanch schneiden lassen und ein Scheiben für Rohloff gekauft um mehr Platz zu beschaffen. Leider schwingt die Scheibe beim Bremsen.
 
Meine Batterie wird jetzt 20s10p haben, mit 3500mAh LG MJ1 Zellen und 60A continues BMS. Gesamt 2,5kWh.

Bei dem Controller will ich mich immer noch nicht festlegen.
Mir ist der ASI BAC 855 über den Weg gelaufen, den kann ich sehr günstig für 230€ bekommen. Laut Hersteller 70A und Peak 90A, bei der Größe kaum zu glauben.
 
800W, 75A und 36-72V...es passt überhaupt nicht zusammen.
Es ist ein sensorlose Regler. Ich glaube nicht dass es so viel Drehmoment bei klein Geschwindigkeit erzeugen kann. Ich habe lang geforscht in der Richtung und es ist echt schwierig bei niedrigere Geschwindigkeit voll Drehmoment zu liefern mit PMSM. 120% von Startmoment ist auch Blödsinn...
 
Die Controller Frage ist nun endlich geklärt. Es wird ein Adaptto Midi-E, da ich ihn recht günstig auf Ebay erwerben konnte. 120A max Battery Current und 170A (nom.)/300A(Peak) Phase. Das ist natürlich zu viel für den originalen Elmoto-Motor. Bleibt nur, einen Temp.-Sensor zu verbauen, um die Grenzen herauszufinden.

Der Einbau vom QS205 sieht mir zu umständlich aus, auch wenn es verlockend wäre.
 
Kann mir jemand erklären, wie dieses Ladegerät zu meiner Batterie passen soll? Es ist das originale Ladegerät. Ich komme damit dem Akku auch min. 50-60km weit. Nach Aufladung habe ich an der 3-poligen Ladebuchse 48v/49v gemessen.

Da auf meiner Batterie „47,45Vdc“ steht, bin ich von 13s ausgegangen. Solch ein Akku, hat aber eine Ladeschlussspannung von Max. 54,6V.

Sind es doch nur 12s?
 

Anhänge

Ergänzung: Am Ladegerät lässt sich die Ausgangsspannung nicht messen, das geht wohl nur mit Last bzw. wird vermutlich über den dritten Pin freigeschaltet. Ich muss ihn wohl ausbauen und öffnen, um schlauer zu werden...
 
Ergänzung: Am Ladegerät lässt sich die Ausgangsspannung nicht messen, das geht wohl nur mit Last bzw. wird vermutlich über den dritten Pin freigeschaltet. Ich muss ihn wohl ausbauen und öffnen, um schlauer zu werden...
Ja, am Ladegerät muss eine Last anliegen, dann startet es erst. Dein Controller hab ich schon verpakt, geht morgen in die Post...
 
Kann mir jemand erklären, wie dieses Ladegerät zu meiner Batterie passen soll? Es ist das originale Ladegerät. Ich komme damit dem Akku auch min. 50-60km weit. Nach Aufladung habe ich an der 3-poligen Ladebuchse 48v/49v gemessen.

Da auf meiner Batterie „47,45Vdc“ steht, bin ich von 13s ausgegangen. Solch ein Akku, hat aber eine Ladeschlussspannung von Max. 54,6V.

Sind es doch nur 12s?
Geheimnis gelüftet. Noch mal Verkleidung abgeschraubt. Schwarz gegen rot sind 0V an der Ladebuchse. Nur gegen blau messe ich die gezeigten Werte.
Direkt am Controller, an den dicken Batteriekabeln, liegt nach dem aufladen 54V an.
 
Oben