• ePower-Forum, die Diskussionsplattform für E-Mobilität mit Bikes, Leichtfahrzeugen, Autos und PLEVs.

Kelly Controller KLS7230S funktioniert Nicht ich bitte um Hilfe!!!

Und die Leitung für *power on* auf Batteriespg natürlich. Bevor dein Handy (oder PC} keine Verbindung hat, kannst du nicht den Motor test starten. Erst wenn der Erfolgreich geht's weiter
Meinst du den Motor-Test den ich im Internet gefunden und gemacht habe? Falls du des meinst, des war nur ein test ohne strom ob die Hall sensoren Funktionieren.
 
Pink PWR muss auf Betriebsspg. Das ist die Einschaltfunktion (ein/aus Schalter).
Mit test meine ich:
Identifikation Angle - bitte googeln wenn nicht bekannt
 

Anhänge

  • 16595557494941931935431117367493.jpg
    16595557494941931935431117367493.jpg
    106,5 KB · Aufrufe: 1
  • 16595560061486300007356209316421.jpg
    16595560061486300007356209316421.jpg
    118 KB · Aufrufe: 1
Ich habe es so verbunden wie sie es geschrieben haben aber der Controller Spuckt wieder den Fehler Code aus (3 4) (xxx xxxx).
Habe das Bluetooth Dongle versucht aber es gibt kein Lichtsignal am Dongle oder ein Bluetooth Signal aus. Danach habe ich es über das Kabel und den Adapter ordnungsgemäß verbunden aber das Programm am pc sagt wieder das der Controller keinen Strom hat oder das Kabel nicht verbunden ist. Der Controller hatte Strom und das Kabel+Adapter war verbunden.

Liebe Grüße Hannes
 
Der Fehler code ist erst einmal unerheblich da noch keine *identification angle operation*durchgeführt worden ist.
Hat der BT dongel 5V und Masse? Falls ein Hallensor oder irgend etwas dass an den 5V hängt Kurzschluss verursacht (Gasgriff, Bremsschalthebel....) geht auch der dongel nicht mehr. Ohne Zugriff (hdy oder pc) geht gar nix
 
Es hat 5V aber nicht Konstant. Anfangs hatte es ca 5V und dann wird es immer weniger. Irgendwann dann wieder kurz 2 V .
Hab die Rote und Schwarze Leitung vom BT Dongle gemessen.
 
Man kann ihn mit 24V betreiben, aber wenn der Unterspannungsschutz zb auf 60V eingestellt ist in der Software schaltet er evtl ab. Bei 80V dürfte er aber eigentlich noch nicht meckern
 
Hi Jörg, wenn er lesen könnte wo die max Spg steht, hätte er ja Software Verbindung zum Controller! Da die Verbindung nicht funktioniert geht erstmal nix. Also bitte kein Chaos in die Posts bringen
 
Bei der kompletten Verkablung musste man da So ein Teil einbauem namens Main Kontraktor. Das wurde bei mir nicht mitgeliefert. Ich habe dann eins bestellt wusste aber nicht was das bringt oder ob ich das richtige bestellt habe, habe dann eins genommen wo 72V draufstand. Ist das richtig ?
 
Oben