• ePower-Forum, die Diskussionsplattform für E-Mobilität mit Bikes, Leichtfahrzeugen, Autos und PLEVs.

Motor Ruckelt beim Beschleunigen mit Hallsensor

Hallo liebe forum Gemeinde,

Ich habe ein Problem mit einem 500w 28A Brainpower Motor Controller, Model: LMB86.

Ich habe zwei dieser Controller von unterschiedlichen Anbietern gekauft, einer davon mit Display, beide haben das selbe Problem.

Es tritt nur auf wenn der Hallsensor angeschlossen ist.

Beim Anfahren zieht er gut mit vollem Drehmoment an, aber sobald er in fahrt kommen sollte fängt er an zu ruckeln (an aus an aus) je höher die last desto größer sind die Aussetzer. Gebe ich dann nur minimal Gas, fängt er sich wieder und zieht jedoch höchstens mit halber Leistung.

Ich verwende einen 14Ah Akku mit 20-30A BMS (hersteller Angaben sind auch sehr ungenau)

Anfangs dachte ich das es an dem Akku liegen könnte. Das habe ich aber ausschließen können.
Dafür habe ich einen zweiten baugleichen Akku Parallel angeschlossen, aber das Problem besteht weiterhin.

Wenn ich jetzt aber den Hallsensor Abstecke dann zeiht er normal raus, aber auch nicht mit voller Leistung.

Könnte es sein dass die hallsensoren vertauscht sind? Wie kann ich sowas prüfen? Oder woran könnte es noch Liegen?

Danke für eure Unterstützung
 

Anhänge

  • 16234128290927126848679781820812.jpg
    16234128290927126848679781820812.jpg
    128,1 KB · Aufrufe: 0
  • 16234128626737624177048567640278.jpg
    16234128626737624177048567640278.jpg
    108,4 KB · Aufrufe: 0
Zuletzt bearbeitet:
Oben