• ePower-Forum, die Diskussionsplattform für E-Mobilität mit Bikes, Leichtfahrzeugen, Autos und PLEVs.

Sur Ron Firefly: Neues Bremslicht - Motor geht nicht mehr

Hallo zusammen,

ich habe das Heck meiner Firefly umgebaut und die Blinker, KZH und Lichter nach oben ans Heck bzw. unter den Sitz verlegt.
Dafür habe ich ein neues Bremslicht bestellt:
Koso Power-Led-Rücklicht Nano (kann den Link hier leider gerade nicht einfügen/gleiches Rücklicht wurde für den Umbau von triumphbikes auch verwendet).

Ich habe alle Verbindungen wieder verbunden und alle Leuchtmittel funktionieren so, wie sie sollen. Nur geht der Motor nicht mehr. Ich dreh den Gasgriff, nichts passiert, obwohl der Rest der Bordelektronik normal läuft.

Ziehe ich die Verbindung zum Bremslicht geht der Motor wieder. Die Kennzeichenbeleuchtung und das Rücklicht können dranbleiben, es funktioniert trotzdem alles. Nur wenn ich den Stecker für das Bremslicht verbinde, macht der Motor wieder gar nichts.

Hat jemand eine Idee was das Problem sein könnte?
 
Miss mal die Spannung an der Bremsleitung ohne, dass das Bremslicht angeschlossen ist.
Wenn da ~ 10V rauskommen musst du noch eine Diode (>1A) einbauen.

Gruß Jörg
 
Ich finde es mehrwürdig da das Bremslicht mit 1,4W Leistung eingegeben ist.

Kann das sein dass die Bremsleitung und die normale Beleuchtung invertiert sind (gelb und rot)?
 
Hallo Jörg,
bei mir ist genau das gleiche Problem mit dem "Koso Power-Led-Rücklicht Nano".

Den Tip mit der Diode verstehe ich nicht.
Wie setze ich das um ?
Gruß Didi
 
Heute habe ich mal provisorisch eine Led Kennzeichenleuchte von Koso mit 1W,anstelle des Rücklichts ,angeklemmt.
Es hat bei Betätigen der Bremse geleuchtet und fahren konnte ich auch.
Das Rücklicht hat zwei LED's mit 1,4W (wie oben bereits erwähnt).
Sind evtl. die 0,4W ausschlaggebend ?
Didi
 
Ich finde es unwahrscheinlich aber ohne die Schaltung zu sehen kann ich nur aus dem Bauchgefühl antworten. Hast du mehr Info/Bildern?
 
Hier der Schaltplan von der Surron.
Die Bremshebel sind mit dem Speedcontroler verbunden(denke ich ) .
Also habe ich eben mal den Kontakt an beiden Bremshebeln entfernt. Dann fährt das Bike trotz leicht gezogener Bremse los. … Aber das Bremslicht brennt nicht , da ja keine Verbindung da ist.
 

Anhänge

Wie setze ich das um ?
Ich vermute, dass an dem Bremslichteingang ~10V anliegen und das es parallel zum Rekueingang angeschlossen ist.
Die 10V sind für den Controller -> Bremslicht ist an = Reku.

Das kann man mit einer Diode entkoppeln.
Am besten in die +Leitung zum Bremslicht einlöten, Sperrichtung in Richtung Rücklicht.


Gruß Jörg
 
Würde heißen, die Reku Funktion außer Kraft gesetzt.
Bei der Sperrdiode hattest du oben eine >1A erwähnt. Gibt es ja für kleines Geld. Gibt es hier etwas zu beachten?
Gruß Didi
 
Hallo, ich glaube es, aus den Schaltplan, das Problem verstanden zu haben.

@Jörg: meinst du Bremslicht oder Standlicht? Ich verstehe deine Antwort nicht.

Die LED Bremslicht hat drei Kontakten:
Minus, plus Bremslicht und plus Standlicht

Die selben LED werden für beide Bremslicht und Standlicht verwendet aber die Stärke wird durch unterschiedliche serielle Widerstände eingestellt. Das heißt dass wenn das Standlicht angeschlossen ist, die Spannung am Bremslicht Leitung steigen wird. Die wird durch die interne Verschaltung hochgezogen.
Was du testen kann ist nur das Bremslicht ohne Standlicht zu verwenden.
Es sollte meine Meinung nach funktioniert.
Wenn es der Fall ist, dann muss ich überlegen wie man es umgehen kann
 
Zuletzt bearbeitet:
Ich denke an sowas
fuan_0041e9.png

Mit dem Modell würde bei 12V am Standlicht noch 8V am Bremslicht vorhanden sein und die Reku aktivieren.

Um es zu verhindern sollte eine kleine Diode vor den Bremslicht Leitung eingebaut. @Jörg: sorry, jetzt habe ich dich verstanden.
Ich hoffe die Reku hat genügend Pull-down Widerstand. Irgendeiner diode (nicht Schottky) für 1A sollte gehen. Den Strich (Kathode) muss an den LED Bremsleitung und Anode am Schalter/Kontroller
 
Zuletzt bearbeitet:
Gerne.
Die Diode kann vermutlich auch was kleiner sein, aber mit 1A brennt sie unter Garantie nicht durch.

Gruß Jörg
 
Hallo,
gemäß dem Schaltplan sollte es doch reichen, das grün/gelbe Kabel zum Controller zu trennen. Die Funktion, bei gezogener Bremse den Vortrieb zu unterbrechen ist sowieso sinnfrei.
 
Ich glaube es ist Geschmacksache.

Es kann für regenerative Rückgewinnung verwendet wenn man die Funktion haben will.

Es ist auch praktisch wenn das Gasgriff ein Wackelkontakt oder Leitungsbruch hat und das Gefährt ordentlich Drehmoment hat (nicht dass ich es erleben müsste :rolleyes:).
 
Ok. Aber das Problem hast du bei jedem Zweirad mit Fliehkraftkupplung. Und zum Thema regenerative Rückgewinnung: Ich kann nach meinem Umbau von dem normalen auf den X-Controller auch keine längere Akkulaufzeit verzeichnen.
 
Oben